Lots of broken thumbs

The_Lamented's picture

Keep getting this when clicking the Recet tab after ariving at the home page. Not all videos are broken though.

Cant figure out a way to attach a screen shot though.

The_Lamented's picture

Here we go. I get this when borwsing all the time....

+1
0
-1
Vote comment up/down
Critikal's picture
Beta TesterMaster Mind

The videos themselves should work, it's just having trouble getting the screenshot from youtube. Not sure why that is, but that's why you see the placeholder image.

+1
0
-1
Vote comment up/down
danmanjones's picture

The reason is that the script grabbing the thumbnail is looking at maxresfdefault.jpg but this is unreliable , it should be looking for hqdefault.jpg or mqdefault.jpg

Example, here's one of the videos with broken thumb: https://www.youtube.com/watch?v=YfdLh0MHqKw

maxresdefault is broken -> http://i3.ytimg.com/vi/YfdLh0MHqKw/maxresdefault.jpg

whereas, mqdefault works -> http://i3.ytimg.com/vi/YfdLh0MHqKw/mqdefault.jpg

+1
0
-1
Vote comment up/down
MrAsstits's picture

https://drive.google.com/open?id=0B_tH_olvsDRfemtEbnRieEVQUDA

anybody know what would cause this?? Just switched video cards and now my thumbs are jacked

+1
0
-1
Vote comment up/down
sal9000's picture
Master Mind

i'm no web developer but the problem is not your pc. the sites not grabbing a screenshot of the vid or something its just using video-x-generic.png as the thumb

+1
0
-1
Vote comment up/down
RaiThioS's picture
Beta Tester

Last I spoke with Danmanjones he believed it was a youtube update that fuckered it up. Not sure on that though.

+1
0
-1
Vote comment up/down
MrAsstits's picture

seems to be all fixed today!

+1
0
-1
Vote comment up/down